検索クエリーを入力してください
<book_title> を検索 ...
NetBackup™ トラブルシューティングガイド
Last Published:
2023-12-28
Product(s):
NetBackup (10.3)
- 概要
- トラブルシューティングの手順
- NetBackup の問題のトラブルシューティング
- vnetd プロキシ接続のトラブルシューティング
- セキュリティ証明書失効のトラブルシューティング
- NetBackup のホスト名およびサービスエントリの検証
- 凍結されたメディアのトラブルシューティングについての注意事項
- NetBackup Web サービスの問題のトラブルシューティング
- PBX の問題の解決
- リモートホストの検証に関する問題のトラブルシューティング
- 自動イメージレプリケーションのトラブルシューティング
- NetBackup ユーティリティの使用
- NetBackup サポートユーティリティ (nbsu) について
- NetBackup の一貫性チェックユーティリティ (NBCC) について
- ロボットテストユーティリティについて
- NetBackup Smart Diagnosis (nbsmartdiag) ユーティリティについて
- ディザスタリカバリ
- UNIX および Linux のディスクリカバリ手順について
- UNIX および Linux のクラスタ化された NetBackup サーバーのリカバリについて
- Windows のディスクリカバリ手順について
- Windows のクラスタ化された NetBackup サーバーのリカバリについて
- NetBackup カタログのリカバリについて
- NetBackup カタログリカバリについて
- NetBackup カタログ全体のリカバリについて
- NetBackup カタログイメージファイルのリカバリについて
- NetBackup データベースのリカバリについて
非構造化データのインスタントアクセスの問題
問題:
AKS (Azure Kubernetes Service) または EKS (Amazon Elastic Kubernetes Service) 環境で、非構造化データのインスタントアクセスが、エラーコード 4001 でインスタントアクセスを作成できませんでした。
原因:
バックアップデータが格納される MSDP エンジンが健全な状態ではない可能性があります。
応答メッセージの例:
{ "errorCode": 4001, "errorMessage": "Failed to create the instant access mount.", "attributeErrors": {}, "fileUploadErrors": [], "errorDetails": [ "Failed to provision the backup. /usr/openv/pdde/vpfs/bin/vpfs_ actions failed (1): Unable to getCatalog: ('Could not get catalog of backup (test-mssql1_1654780591): /usr/openv/pdde/vpfs/bin/cata2map failed (255): ', {'statusInfo': {'msgId': 'Failed to get catalog', 'parameters': [{'type': 'string', 'name': 'backupId', 'value': 'test-mssql1_1654780591'}]}})\n" ] }
解決方法:
AKS または EKS 環境で MSDP エンジンが正常かどうかを確認します。または、API インターフェースを使用して、新しいバックアップを作成し、非構造化データのインスタントアクセスを再度作成することもできます。