Veritas NetBackup™ Self Service Installation Guide

Last Published:
Product(s): NetBackup (8.2)

NetBackup software requirements for Self Service

NetBackup 8.0 or above with the latest service pack is required. With a Windows master server, only US English operating system and code page installations of NetBackup are supported. NetBackup language packs are not supported.

With a UNIX master server, the character encoding of the master server operating system must be UTF-8. Multiple locales are supported. NetBackup language packs are supported.

NetBackup appliances are supported.

Software requirements for Self Service

The Self Service software requirements are

  • If using a vCloud Director Integrated configuration, the VMware vCloud Director must support API version 5.5 or API version 30.0.

  • NetBackup Self Service works on any virtual platform, such as Hyper-V or vSphere, provided one of the supported operating systems is installed.

The following tables define the supported operation systems, SQL servers, and web browsers. The latest service pack should always be used.

Table: Supported operating systems

Server operating systems

Recommended

Supported

Not supported

Windows Small Business Server

  

X

Windows Server 2003

  

X

Windows Server 2008 (32-bit and 64-bit)

  

X

Windows Server 2008 R2

  

X

Windows Server 2012

X

  

Windows Server 2012 R2

X

  

Windows Server 2016

X

  

Windows 8, 7, Vista & XP

  

X

Table: Support SQL server

SQL Server (32/64bit)

Recommended

Supported

Not supported

SQL Server 2005

  

X

SQL Server 2008

  

X

SQL Server 2008 R2

  

X

SQL Server 2012

X

  

SQL Server 2014

X

  

SQL Server 2016

X

  

SQL Server 2017

X

  

Azure SQL database

X

  

SQL Server on Amazon RDS

X

  

Table: Supported browsers

Client Browsers

Recommended

Supported

Not supported

Internet Explorer 7

  

X

Internet Explorer 8

  

X

Internet Explorer 9

  

X

Internet Explorer 11

X

  

Edge

X

  

Firefox

X

  

Chrome

X

  

Safari

 

X