Important Update: Cohesity Products Knowledge Base Articles


All Cohesity Knowledge Base Articles are now managed via the Cohesity Support Portal: https://support.cohesity.com/s/searchunify. The Knowledge Base articles available here will not reflect the latest information or may no longer be accessible.

Backup Exec pre-install environment check fails. The Windows Server Service was not started

Article: 100051655
Last Published: 2021-10-19
Ratings: 3 1
Product(s): Backup Exec

Problem

Backup Exec pre-install environment check fails reporting Windows "Server" service is not started.

 

Error Message

 

The Windows Server Service was not started. Start this service before continuing with the installation of Backup Exec.

 

 

 

Cause

Permission issue querying the status of the Windows Operating System "server" service.

 

Solution

 

1) Logon to the server as the Backup Exec service account and perform the install or upgrade. 

Or

Logon as the local administrator 

Note: To confirm the Backup Exec service account user by reviewing the Backup Exec Job Engine Service Logon in the Windows Services Manager.
Logon as the local administrator 

 

2) Browse the Backup Exec installation media and right click on Browser.exe or setup.exe and "Run as Administrator".

 x:\Browser.exe  or  X:\BE\WinNT\Install\BEx64\setup.exe
 

 

 

 

Was this content helpful?