"Error EBAB03F1: Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed" occurs when attempting to create or select a backup destination or edit an existing job

文章: 100030130
上次发布时间: 2021-06-30
评级: 0 4
产品: System Recovery

Problem

"Error EBAB03F1: Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed" occurs when attempting to create or select a backup destination or edit an existing job in Veritas System Recovery (VSR).

Error Message

Error EBAB03F1: Following Operating System error occurred while performing requested operation:  "Multiple connections to a server or shared resource by the same user using more than one user name are not allowed"

Cause

This behavior is by Windows design and occurs at the operating system level.

Solution

Edit the job properties to use the IP address of the network share or storage location instead of the machine name.  As an alternate work-around, create a new DNS (Domain Names System) alias and attempt to connect with new credentials.
 
If the account credentials for the storage destination have been recently modified, perform the steps below to clear default backup destination information:
 
1. Click "Start" and select "Run".  Start the Services Snap-in by entering "Services.msc".  Stop the Veritas System Recovery service.
 
Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.
 
2. Click "Start" and select "Run".  Start the registry editor by typing "regedit".
 
3. Navigate to "HKEY_LOCAL_MACHINE\SOFTWARE \Veritas\Veritas System Recovery
 
4. Delete the "DefaultImagePath" value.
 
5. Click "Start" and select "Run".  Start the Services Snap-in by entering "Services.msc".  Start the Veritas System Recovery service.
 
6.  Launch Veritas System Recovery. 
 
7.  Select Tasks > Options from the top drop-down menu.
 
8.  Under Settings > General ensure that the Network Credentials are correct.
 
9.  Check Network Credentials for the backup job to ensure they match currently configured account credentials.
 

For additional information about this message, please review the following Microsoft Knowledgebase Article:
 
Error message when you use user credentials to connect to a network share from a Windows-based computer: "The network folder specified is currently mapped using a different user name and password"
 
 https://support.microsoft.com/kb/938120

 

 

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