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Article: 100073540
Last Published: 2025-07-03
Ratings: 0 0
Product(s): Access
Problem
The AutoSupport fileuploader process uses a 3rd party component "jcloud" which has incorrect logging details and the log files are not being cleaned up correctly.
Error Message
No error messages but multiple time-stamped jclouds log files generated in /log/autosupport.
Cause
The /etc/autosupport/fileuploader.properties file incorrectly has the log.level set to DEBUG rather than INFO.
Solution
- Change the value for log.level in the configuration file (/etc/autosupport/fileuploader.properties) from DEBUG to INFO
- Restart the autosupport services.
- Clear the older logs to reclaim space.