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Article: 100072615
Last Published: 2025-07-03
Ratings: 0 0
Product(s): Appliances
Problem
The AutoSupport fileuploader process uses a 3rd party component "jcloud" which is incorrectly logging details and the log files are not being cleaned up correctly.
While this doesn't impact the running of the system, it does extend the length of time taken to gather a Diagnostics package (DataCollect) - in some cases the collection can timeout.
Error Message
No error messages but multiple time-stamped jclouds log files generated in /var/log/autosupport within the AutoSupport container.
Cause
The /etc/autosupport/fileuploader.properties file incorrectly has the log.level set to DEBUG rather than INFO within the AutoSupport image.
Solution
The issue has been addressed in Flex 5.x and later versions.
- There are no plans to address this issue by way of a patch or hotfix in earlier versions of the software at the present time.
- Please contact your Sales representative or the Sales group for upgrade information including upgrade eligibility to the release containing the resolution for this issue.
Related Knowledge Base Articles
References
JIRA : APPCFT-15551