The error "The data being read from the media is inconsistent" (e00084ca HEX or a00084cd HEX) may occur when running a backup, restore, verify, set copy, or catalog.
Problem
The error "The data being read from the media is inconsistent" (e00084ca HEX or a00084cd HEX) may occur when running a backup, restore, verify, set copy, or catalog.
Error Message
0xe00084ca or 0xa00084cd
The data being read from the media is inconsistent.
Backup Media Errors
Error Text In Job Log: An inconsistency was encountered on the storage media in %s
.
V-79-57344-33994 - The data being read from the media is inconsistent
.
OR
Final Error: 0xe00084ca - The data being read from the media is inconsistent
.
Error in the Event viewer Application log:
Event ID: 57612
Source: Backup Exec
Type: Error
Description: A format inconsistency was encountered during a tape read operation on device "%device%".
Event ID: 57608
Source: Backup Exec
Type: Error
Description: A format inconsistency was encountered while positioning to begin a tape read operation on device "%device%".
V-379-57612 Event ID: 57612 A format inconsistency was encountered during a tape read operation on device
Cause
The error occurs when Backup Exec is reading a tape or disk storage media prior to backup, during a Post Backup Verify, Catalog Job, or restore and encounters an "end of data" marker unexpectedly. Various scenarios can cause this error , such as losing power to the tape drive or server, a system or engine service crash, or a tape drive failure , bad or corrupted tape or disk storage media.
Solution
[tpfmt] - RD_TranslateDBLK: Did not find a translator for block type 103. Returning 0xe00084cd.
D. If getting Event ID: 57612 and Event ID:57608 in the application log:
The event was reported in the Application Log because the Backup Exec Job Engine or the Backup Exec Remote Agent for Windows Servers encountered an inconsistency in the data format on the media during a read operation (restore, verify, set copy, or catalog without using media-based catalogs). This may be the result of encountering End Of Data unexpectedly. This may be the result of losing power to a tape drive and/or the backup server during a backup operation. If this is the case, there is no more data available beyond that point, and the error during the read operation is expected. This may also be a problem with fast positioning, and may be resolved by setting "Use Fast File Restore" to zero in the Registry.
To change this value, do the following:
1. Stop all the Backup Exec services.
2. Open Regedit from Run prompt.
Warning: Incorrect use of the Windows registry editor can have disastrous results on a server operating system. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application.
3. Browse to the following key:
For Backup Exec Version:
HKEY_LOCAL_MACHINE/Software/veritas/Backup Exec for Windows/Backup Exec/Engine/Tape Format/ Use Fast File Restore
4. In the right window, double-click Use Fast File Restore.
5. In the DWORD Editor dialog, change the Value Data to 0 (zero), and click OK.
6. Quit Registry Editor.
7. Start all the Backup Exec services.
Note: Performing a restore may significantly increase the time to complete the read operation.
Caution: Do not leave "Use Fast File Restore" set to zero. As soon as the restore operation is complete, set the value back to one. Do not run backup jobs while the registry value is zero.