The error "The data being read from the media is inconsistent" (e00084ca HEX or a00084cd HEX) may occur when running a backup, restore, verify, set copy, or catalog.

Article: 100016681
Last Published: 2025-04-21
Ratings: 1 1
Product(s): Backup Exec

Problem

The error "The data being read from the media is inconsistent" (e00084ca HEX or a00084cd HEX) may occur when running a backup, restore, verify, set copy, or catalog.

Error Message

Final Error Code: 0xe00084ca or 0xa00084cd
Final Error Description:   The data being read from the media is inconsistent.
Final Error Category:  Backup Media Errors

Error Text In Job Log: An inconsistency was encountered on the storage media in %s.

V-79-57344-33994 - The data being read from the media is inconsistent.

OR

Final Error:  0xe00084ca - The data being read from the media is inconsistent.


Error in the Event viewer Application log:

Event ID: 57612
Source: Backup Exec 
Type: Error
Description: A format inconsistency was encountered during a tape read operation on device "%device%".

Event ID: 57608
Source: Backup Exec 
Type: Error
Description: A format inconsistency was encountered while positioning to begin a tape read operation on device "%device%".

V-379-57612 Event ID: 57612 A format inconsistency was encountered during a tape read operation on device

Cause

The error occurs when Backup Exec is reading a tape or disk storage media prior to backup, during a Post Backup Verify, Catalog Job, or restore and encounters an "end of data" marker unexpectedly.  Various scenarios can cause this error , such as losing power to the tape drive or server, a system or engine service crash, or a tape drive failure , bad or corrupted tape or disk storage media.

Solution
 

A. If this error is encountered repeatedly, perform any or all of the following to resolve the issue with the tape/hardware:
 
1. Clean the tape drive.
2. Attempt to use another tape, or attempt to use the same tape in a different drive.
3. Perform a quick or long erase on the tape.
4. Check the Event Viewer for additional errors, and solve any Event IDs related to the hardware (tape drive or controller). Please refer to the Related Documents section of this article for more details.
5. Make sure the hardware devices are at the latest firmware and driver level.
6. Contact the Original Equipment Manufacturer (OEM) for additional troubleshooting.
 
Enable debugging through SGmon.exe and review the SGmon log. Logging with device and media debug enabled may report the following errors in the logs:
[tpfmt] - RD_TranslateDBLK: Did not find a translator for block type 103. Returning 0xe00084cd.
 
In this situation, run the Tape Drive Utility tool to test read/write access on the Tape drive/ library. If an error is reported by the utility tool, contact the Tape Drive Vendor for further diagnosis.
 
Workaround: Run the backup to another storage until the issue with the device is fixed.
 
B. To isolate issues with a specific tape:
 
1. Go to the Storage tab in Backup Exec.
 
2. Locate and then right-click on the media that is causing the error.
 
3. Go to properties and check the statistics.
 
Multiple "hard" read or write errors indicate a problem with the tape and a new tape is recommended.
 
C. If this error occurs on a Disk Storage:
 
1. Review the hardware event ids in the system logs of the event viewer. (5,7,9,11,15)
2. Run 'Check Now' on the hard drive (Right click the drive and go to properties > go to 'tools' tab and click on 'Check now' under Error-Checking). If an error is seen, solve it to ensure the disk storage can be used.
 

D. If getting Event ID: 57612 and Event ID:57608 in the application log:

The event was reported in the Application Log because the Backup Exec Job Engine or the Backup Exec Remote Agent for Windows Servers encountered an inconsistency in the data format on the media during a read operation (restore, verify, set copy, or catalog without using media-based catalogs). This may be the result of encountering End Of Data unexpectedly. This may be the result of losing power to a tape drive and/or the backup server during a backup operation. If this is the case, there is no more data available beyond that point, and the error during the read operation is expected. This may also be a problem with fast positioning, and may be resolved by setting "Use Fast File Restore" to zero in the Registry.

To change this value, do the following:

1. Stop all the Backup Exec services.

2. Open Regedit from Run prompt.

Warning:   Incorrect use of the Windows registry editor can have disastrous results on a server operating system. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application.

3. Browse to the following key:

For Backup Exec Version:
HKEY_LOCAL_MACHINE/Software/veritas/Backup Exec for Windows/Backup Exec/Engine/Tape Format/ Use Fast File Restore

4. In the right window, double-click  Use Fast File Restore.

5. In the DWORD Editor dialog, change the  Value Data to 0 (zero), and click  OK.

6. Quit  Registry Editor.

7. Start all the Backup Exec services.

Note:  Performing a restore may significantly increase the time to complete the read operation.

Caution:  Do not leave "Use Fast File Restore" set to zero. As soon as the restore operation is complete, set the value back to one. Do not run backup jobs while the registry value is zero.

 

 

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