Error 0xe00084ca and 0xe00084c8 occur during backup to an external USB hard disk drive with Backup Exec.

Article: 100020289
Last Published: 2018-03-30
Ratings: 0 0
Product(s): Backup Exec

Problem

A backup to an external USB hard disk drive with Backup Exec reports the following error:

Error Message

Final error: 0xe00084ca - The data being read from the media is inconsistent.
Final error category: Backup Media Errors

Final error: 0xe00084c8 - The backup storage device has failed.
Final error category: Backup Device Errors

 UMI code : V-79-57344-33992

 

Cause

Suspected file system corruption or latency connection issues with the external USB hard disk drive B2D device. 
 

Solution

Verify that the specified resource listed in the error message is capable of being backup successfully either to tape or a B2D device utilizing a different drive.
 
If specific resource is able to backup to a different storage device then, while Backup Exec Windows Server (BEWS) services are stopped try the following: 
Test possible latency issues
1. Properly disconnect and reconnect the USB drive to a different verified USB 2.0 port on the media server system.  
2. Verify in windows Explorer that the USB drive retains the same drive letter as before; change the drive letter back if needed. 
3. Restart BEWS services. 
4. Re-attempt backup job for that specific resource listed in the error message.
If the errors continue then Test possible file system corruption issues :  
1. Start BEWS services.
2. Remove from the Devices tab the B2D folder associated to this USB disk drive; assign backup jobs to a different storage device. 
3. Move data that needs to be retained off the USB disk drive. 
4. Perform a long NTFS format of the USB drive. 
5. Verify in windows Explorer that the USB drive retains the same drive letter as before; change the drive letter back if needed. 
6. In Backup Exec Windows Server console, recreate the B2D associated to the USB drive. 
7. Reassign the newly created B2D folder back to the backup job for that specific resource listed in the error message. 
8. Re-attempt backup job for that specific resource listed in the error message. 

If the errors continue then:
 
1. Check the properties of " beremote.exe" on the local and remote servers.
Local Server : C:\Program Files\veritas\Backup Exec,
Remote Server : C:\Program Files\veritas\Backup Exec\RAWS.
 
2. The beremote.exe file version numbers should match. If the versions are different, perform a push install or manual installation of the Remote Agent. 
3. If the problem persists, perform an uninstall of the Remote Agent. Then reinstall the Remote Agent and perform additional testing. 
If the error continues review the related articles section below for further assistance.
 

 

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