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Problem
Some organizations may have multiple, completely separate Enterprise Vault installations. However, Clearwell has only one ESAEVCrawlerService and therefore only one account to run this which requires a minimum of read permissions to each archive across the Enterprise Vault installations.
Cause
Multiple installations of Enterprise Vault that share no common data and one Clearwell eDiscovery server.
Solution
Option 1
The Account that runs the ESAEVCrawlerService requires at least read permissions to each and every archive regardless of the Enterprise Vault configuration and distribution. This can be achieved using trust relationships between domains, if this is required, and providing this service account the necessary rights.
Option 2
Multiple Clearwell eDiscovery Servers are configured to access different Enterprise Vault installations/environments via the ESAEVCrawlerService.
Note: Read Permissions can be applied to the Enterprise Vault archives manually or using the EVPM utility. See the Enterprise Vault documentation for more details in regards this tool.