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Clearwell Enterprise Vault (EV) Discovery returns archives at 0KB size

Article: 100012295
Last Published: 2020-10-15
Ratings: 0 0
Product(s): eDiscovery Platform

Problem

When running the Veritas Enterprise Vault discovery, archives are discovered but show a size of Unavailable on thre results screen and expanding that archive show 0KB in size.

Cause

In order to obtain detailed information about EV archives, the account that starts the EsaEvCrawlerService, must have READ permissions on the archives of interest.  If the Domain\Account does not have READ permissions, only the ArchiveID and ArchiveName is returned.

 

Solution

In Enterprise Vault Administration Console, grant a minimum of READ permission on the problem archive(s) to the account that starts the EsaEvCrawlerService and place the account in the local Administrators Group on the Clearwell appliance.

 

 

 

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