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Unable to login to Personal Archive, Veritas Alta eDiscovery or Veritas Alta™ View Compliance & Governance(Manage) Console if attempt is made from a non Trusted IP
Problem
User(s) are unable to login to the Veritas Alta Archiving portal if they make an attempt from a non-trusted IP address.
Error Message
1. Error while accessing Veritas Alta™ View Compliance & Governance(Manage): & Veritas Alta™ eDiscovery: (VAD)
You are not allowed to login to this resource because your archive has not authorized your location or machine. Please contact your administrator for more assistance.
Veritas Alta™ View Compliance & Governance(Manage):
Veritas Alta™ eDiscovery:
2. Error while accessing Personal Archive
The machine from which you are accessing Personal Access Archive is not configured by your administrator as a trusted one. Please contact your administrator for further details.
Cause
The system IP used to login to the portal isn't a part of the Trusted Networks IP address list for the organization.
Solution
Review the Trusted Networks configuration in the Veritas Alta™ View Compliance & Governance(Manage) console and add the IP address(s) of the machine(s) which faced the error if required.
Steps to review or configure Trusted Networks can be found here: Configuring trusted networks for Veritas Alta Archiving access
Please contact Veritas Support if all the existing Administrators can't review & reconfigure Trusted Networks because of this issue.