How to troubleshoot backups that fail with Error "e000846b - The resource could not be backed up because an error occurred while connecting to the Backup Exec for Windows Servers Remote Agent."
Problem
How to troubleshoot backups that fail with Error "e000846b - The resource could not be backed up because an error occurred while connecting to the Backup Exec for Windows Servers Remote Agent."
Error Message
e000846b - The resource could not be backed up because an error occurred while connecting to the Backup Exec for Windows Servers Remote Agent. Make sure that the correct version of the Remote Agent is installed and running on the target computer.
UMI :- V-79-57344-3844
Cause
This could happen due to one or more of the following reasons:
1. The server name in the selection list may contain an invalid character.
2. Remote Agent version mismatch.
3. Remote Server is Powered Down.
4. Remote machine is no longer connected to the network or available for backup.
5. Backup Exec is unable to connect with any remote servers.
6. If the Backup Exec Remote Agent Service is stopped or disabled on the Target Machine.
Solution
This can be seen in the XML job log. The item in the selection list is corrupt and needs to be removed and re-selected.
Example of a resource that can fail with the error -- System State.
Solution:
Edit the backup job and remove the selection in Text View of the backup selection list.
Then select the resource again for backup and save the job.
Scenario 2:
Details:
Solution:
Apply all the latest patches for Backup Exec to the media server and make sure the correct version of Remote Agent for Windows System ( RAWS ) is installed on the remote server.
OR
Uninstall the Remote Agent. Then reinstall the remote agent from the current Media Server.
For additional information on how to push install the Agent for Windows System (AWS), please refer to the document link below:
Scenario 3:
Details :
The remote server for which the backup job is failing could be turned off [At times due to power outages] or the Agent for Windows System (AWS) is not started due to errors .
Solution:
Turn on the remote server and ensure that Backup Exec remote agent service is running, then Re-run the backup .
Scenario 4:
Details:
2. Select Properties
3. Select the Selections option.
4. Click on " View Selection Details."
5. Locate and delete all entries referring to the machine generating the error and submit the changes.
Warning: Media servers cannot completely protect remote Windows-based servers or workstations unless the Backup Exec Remote Agent is installed and running on each remote Windows-based server or workstation to be protected. Data loss can occur if the Remote Agent is not running while backing up remote Windows-based computers.
Scenario 5:
Details:
Verify this scenario by creating a new backup selection list. The list might be empty with a connection error.
Solution:
-Check the backup Exec System Logon Account credentials.
-Review the articles linked below in the related articles.