Importing the same PST multiple times creates duplicate emails in a user's mailbox archive.

Article: 100019791
Last Published: 2021-10-04
Ratings: 0 1
Product(s): Enterprise Vault

Problem

Importing the same PST multiple times creates duplicate emails in a user's mailbox archive.

Cause

By design, every time a PST is imported into an archive, Enterprise Vault (EV) will import all eligible messages even if they already exist.  When performing searches for archived email, duplicate results will be returned.
 

Solution

Workarounds:

Option 1
Use the integrated search to search the user archive and delete the duplicate results.

Option 2
If the Import process generated shortcuts in the users mailbox, the user may manually delete these shortcuts in Outlook and the archived items associated with them will also be deleted.

Note: In order for this to work, the shortcut deletion behavior must be set correctly. See Related Articles section for more information on how to Configure Shortcut Deletion.

Option 3
Export the User archive to PST on the Enterprise Vault server

1. In the Vault Administration Console (VAC), right-click on Archives and select Export...
 
2. Select Export archives to PST files and then click Next.

3. Locate and Select the Archive to Export and click Next.

4. Select the following:
 
- Export all items from this root folder path
- In the text box, type in " \" (Not including Quotes)
- Check the option Remove exported items from archive

Note: This deletes all of the archived files from the archive.

5. Under Enter the PST file location, provide a local folder path for the PST(s)  and click Next.

6. Under Specify the structure of the output files select Next.

7. Review the summary of the Export and click Next to proceed with the Export.

8. Open the PST in Outlook and manually edit the PST file(s) to delete all the duplicate emails.  Save the PST when finished.

9. Import the PST file into the archive it was exported from.
 
 

 

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