"Access Denied" error when recalling Enterprise Vault (EV) File System Archiving (FSA) placeholders on a NetApp device.

Problem

Access Denied error when recalling placeholders on a NetApp device.

Error Message

Access Denied

A Dtrace of EVNetAPPPHSvr process on the EV server will show the following error:

Filer: server.local returned an error of 0xe9 to ping of connection. Retrying...

It repeats this error over and over again.

Cause

This can occur if NetBios over TCP-IP is not enabled.  The Security tab may also be missing from the properties of the placeholder.
 
 

Solution

To verify  NetBios over TCP-IP, Fully Qualified Domain Name, and permissions, see steps below:
 
1.  Enable NetBios over TCP-IP within the WINS configuration of the network connection properties on the EV Server.
 
2.  Ensure that the NetBios name and the Fully Qualified Domain Name of the EV server are listed in the local intranet site settings of Internet Explorer on the EV server.
 
3.  Ensure that on the EV Server: Start | Control Panel | Administrative Tools | Local Security Policy | Local Policies | Security Options - Network Access: Let Everyone permissions apply to anonymous users is Enabled
 
Note: The change in security policy may require a reboot of the EV Server.

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