Problem
When you launch the Veritas System Recovery (VSR) console after upgrading the software, the console exits immediately.
Cause
This issue is caused when the System Recovery console attempts to connect to the System Recovery service which in turn connects to a network destination and the connection attempt takes a long time.
Solution
To resolve this issue, perform the following steps:
- Navigate to the directory C:\ProgramData\Veritas\VERITAS SYSTEM RECOVERY using Windows explorer.
- Open the Settings.ini file present at this location using any text editor.
- If the file displays ShowWelcome=1 line, change the value to ShowWelcome=0.
- Save the Settings.ini file.
- Launch System Recovery console again.
Note: Update the network backup destination with a new location. If you do not update the destination, when you launch the System Recovery console, the connection may take more time.
Applies To
When the System Recovery service is in a running state, at least one backup destination is a network location, and the operating system event log does not have any error log entries for System Recovery.