Communication with Brava Server Error When Reviewing Items In Native Mode

Article: 100028600
Last Published: 2022-01-12
Ratings: 0 0
Product(s): eDiscovery Platform

Problem

While reviewing items in Native mode, users are being presented with a "Communication with Brava Server Error" error. Upon checking the Clearwell (CW) services, it was found that the two EsaIGC services were stopped and failed to start with "login failed" error.

Error Message

Communication with Brava Server Error Login failed

 

Cause

The service account password for the two EsaIGC services has expired.

Solution

  1. Reset the password for the EsaIGC service account. This can be performed in Control Panel\All Control Panel Items\User Accounts\Manage User Accounts

  2. Reapply the new password for the two EsaIGC services; EsaIGCBravaLicenseService and EsaIGCJobProcessor.
  3. This can be performed in Services, right-click on the EsaIGC service name, choose Properties  and click the Log On tab.
  4. Start the two EsaIGC services. If the password was entered and applied correctly the services should start with no error.

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