Backup of Enterprise Vault indexes fails with "0xe000848c - Unable to attach to a resource." when backing up index location

Problem

 Backup of Enterprise Vault (EV) indexes fails with "Unable to attach to resource".  All other resources backup fine.

 

 

Error Message

0xe000848c - Unable to attach to a resource.

V-79-57344-33932 - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again.

 

 

Cause

EV's index alias name/Fully qualified domain name (FQDN) which was created while installing EV is not accessible remotely.

 

Solution

  1. Review evbackup.xml located in the following default directory on the Enterprise Vault server:
    1. 32bit C:\Program Files\Symantec\Enterprise Vault\Reports
    2. 64bit C:\Program Files (x86)\Symantec\Enterprise Vault\Reports
  • Check EVs indexes folder location, for the proper NTFS and share permissions
    • Right click the folder and select Properties
    • Click the security tab
    • Ensure the Backup Exec Service Account (BESA) is added and has Full Control privileges.  Add if missing. 
  • Attempt to browse the EV index alias:  
    • On a remote server:  Start - Run - input  \\IndexAlias.domain.com\   to attempt to browse 
    • If unsuccessful, you will need to correct this in DNS

 


Applies To

Backup Exec 2010

Backup Exec 2012

 

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