Backup of Enterprise Vault indexes fails with "0xe000848c - Unable to attach to a resource." when backing up index location

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  • Article ID:000087582

Problem

 Backup of Enterprise Vault (EV) Index locations or Partitions fail with "Unable to attach to resource".  All other resources backup fine.

 

 

Error Message

0xe000848c - Unable to attach to a resource.

V-79-57344-33932 - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again.

 

 

Cause

The Enterprise Vault (EV) Index or Partition location is configured with an alias name that is not accessible from the Backup Exec server.

 

Solution

  1. Review the evbackup.xml located in the following default directory on the Enterprise Vault server:
  • 32bit C:\Program Files\Symantec\Enterprise Vault\Reports
  • 64bit C:\Program Files (x86)\Symantec\Enterprise Vault\Reports
  1. Check the EV Index and Partition folder location, for the proper share permissions
  • Right click the folder and select Properties
  • Click the security tab
  • Ensure the account Backup Exec will use for backup is added and has Full Control privileges.  Add if missing. 
  1. Attempt to browse the paths for the EV Indexes and/or Partitions:  
  • On the Backup Exec server:  Start - Run - input  \\IndexAlias.domain.com\share   to attempt to browse 
  • If unsuccessful, name resolution will need to be updated to allow connection

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