Drive Testing Tools for OEM Tape devices

Problem

 Drive Testing Tools for OEM Tape devices

Cause

  • Compression Test
  • Drive throughput Test
  • Media/Tape test

Solution

 Check whether the drive is a Quantum, HP, IBM or Dell

  • If the drive/library is a Quantum, the xTalk Management Console needs to be used

      xTalk - Device Health Check

(To download xtalk click on the following link, select your operating system Drive type and click select http://www.quantum.com/ServiceandSupport/SoftwareandDocumentationDownloads/Sage/Index.aspx  )

  • If the drive/library is a HP, the HP Library and Tape tool can be used (HP L&TT)

                    L&TT - Device Performance Test

(To download HP L&TT click on the following link and select the operating system

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?pnameOID=406731&locale=en_US&taskId=135&prodSeriesId=406729&prodTypeId=12169 )

  • If the drive/library is an IBM, the tool to use is IBM Tape Diagnostic Tool (ITDT)

                                         ITDT - Read and Write Test (Choose the Read/Write/Verify option in the drop down)

(To download ITDT click on the following link, and scroll down to the URL section

https://www-304.ibm.com/support/docview.wss?uid=ssg1S4000662 )

  • If the  drive/library is a Dell, then first check as to what drive is being used, because generally Dell has an OEM drive which could either be an IBM,Quantum or HP. And then whichever drive is being used, use the diagnostic tools mentioned above.

 Note:

These tests run about 7-8 diagnostic tests and this will give you some details on whether the tape drive is functioning properly or not. At the end of the logs, it mentions how many tests were successful and how many were unsuccessful. This is the indicator of the whether the drive is faulty or not. For the drive to be fully functional all tests need to be completed successfully.

 


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