Changing the Backup Exec job log location on a Central Administration Server will not change the job log location for the Managed Media Server servers.

Problem

In a Backup Exec CASO (Central Administration Server Option) environment changing the job log location on the CAS (Central Admin Server) using BEUTILITY will not change the job log location for MMS (Managed Media Servers) job logs that are part of the CASO environment.  The Backup Exec Utility (BEUTILITY) has a option to change the job log and catalog location to different paths or drives on the media server as described in (TECH50241).

When changing the Job log location on a CASO server the job logs will be moved to the new path specified in BEUTILTIY once the move operation is complete.   Jobs with their associated job logs that run locally on the CASO server will be saved or written to in the new location.  New incoming job logs or jobs that run on the MMS server will not be saved or written to the new location.  The MMS servers job logs will continue to be saved in the default location of the Backup Exec install (X:\Program Files\Symantec\Backup Exec\Data).

 

 

 

 

 

 

Cause

 

Changing the job log location on the CASO server will only change the job log location for locally run job and will not change job log location for incoming MMS servers job logs.

 

 

 

Solution

A hotfix is now available for this issue in the current version(s) of the product(s) mentioned in this article. Refer to the Hotfix link under Related Documents at the end of this article to obtain the hotfix needed to resolve the issue.

 

Backup Exec 2014 Rev 1786 Service Pack 2 (TECH225093).

 

This issue is resolved in Backup Exec 2014 or later versions.

To resolve this issue and receive the new Backup Exec improvements please upgrade to the current version of Backup Exec.

 

 

NOTE:  Symantec continues to focus on the current release and future releases; there are no plans to address this issue by way of a patch or hotfix in earlier versions of the software at the present time. Please contact your Symantec Sales representative or the Symantec Partner for upgrade information including upgrade eligibility to the release containing the resolution for this issue. For information on how to contact Symantec Sales, please see http://www.symantec.com.


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