Editing a policy or backup job or selection list takes a lot of time and causes the Backup Exec Console to go in a non-responsive state.

Problem

Editing a policy or backup job or selection list takes a lot of time and causes the Backup Exec Console to go in a non-responsive state.

Cause

Long running LDAP queries to Exchange on the Parent Domain causes the console to go unresponsive while the domain topology is being enumerated.

Solution

This solution should only be implemented when one or both of the following circumstances are true:

1.  The media server is located in a child domain, and does not backup any Exchange resources.

2. The media server backs up Exchange, but an Exchange Database Availability Group (DAG) is not utilized within the Exchange environment.

Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.
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1. Click Start -> Run and type "regedit".  Click OK.

2. Within the registry editor, navigate to

HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Backup Exec For Windows\Backup
Exec\Engine\Exchange

3. Right click and add a new REG_DWORD - UseGCToAccessAD

4. Modify the DWORD "UseGCToAccessAD value to DWORD = 1

5. Restart the Backup Exec services on the Media server.

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Symantec Corporation has acknowledged this issue is present in the current version(s) of the product(s) mentioned in this article. Symantec Corporation is committed to product quality and customer satisfaction.
 
There are currently no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. This issue may be resolved in a future major revision of the software at a later time. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please see http://www.symantec.com.
 
Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.

 

 


Applies To

This issue has been observed within environments where the Media Server is contained in a child domain, and Microsoft Exchange server(s) are contained within the parent domain.

Terms of use for this information are found in Legal Notices.

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