Data Collection Status displays the message: "Data Collection Status not Available"

Article: 100025186
Last Published: 2011-07-08
Ratings: 0 0
Product(s): NetBackup & Alta Data Protection

Problem

After deleting an OpsCenter agent, the data collection status for any associated master servers will no longer show collection status.

Error Message

Data Collection Status not Available

Cause

This can occur if you delete an OpsCenter agent before unconfiguring that agent from the associated data collectors for the NetBackup master servers in the NetBackup configuration settings.

Solution

Custom SQL must be created to replace the deleted entries from the OpsCenter database.  Contact Veritas Enterprise support for assistance.


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