Unable to access Enterprise Vault Search (EVS) with error "You do not have access to archives. If the problem persists, contact your Enterprise Vault Administrator."

Article: 100076698
Last Published: 2026-02-12
Ratings: 0 0
Product(s): Enterprise Vault

Problem

End users are unable to access Enterprise Vault Search (EVS) with error: You do not have access to archives. If the problem persists, contact your Enterprise Vault Administrator.

 

Error Message

You do not have access to archives. If the problem persists, contact your Enterprise Vault Administrator.

Dtrace log excerpt of AdminService and AuthServer while starting the service:
 

451494 00:58:40.241 [126792] (AuthServer) <190368> EV:M {CClientAuthIntImpl::LoadAnonUser} Loading anonymous user [<username>].

451495 00:58:40.296 [126792] (AuthServer) <54540> EV:H {CClientAuthInternal::Start} Failed to open parent process [Access is denied. (0x80070005)]. PID [158684]

451497 00:58:40.296 [158684] (AdminService) <72640> EV:H {CSimpleProcCtrl::ThreadRunProc} Failed to start AuthServer [Unspecified error (0x80004005)]

 

Cause

AuthServer.exe process was unable to launch and start because the Vault Service Account was removed from Debug programs policy in Local Security Policy - User Rights Assignment by GPO.

Note: AuthServer.exe process starts as a child process of the Enterprise Vault Admin Service (AdminService.exe) and is visible in Windows Task Manager 

 

Solution

Grant Debug Programs user rights permission to the Vault Service Account, and restart the Enterprise Vault Admin Service.
Note: The Vault Service Account (VSA) should have the following User Right Assigmments:
 

  • Log on as a service
  • Log on as a batch
  • Debug Programs
  • Replace a process-level token

 

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