Please enter search query.
Search <product_name> all support & community content...
Article: 100074065
Last Published: 2025-03-21
Ratings: 0 0
Product(s): Appliances, NetBackup & Alta Data Protection
Problem
After migration using NBServerMigrator, plugins added to the snapshot manager are not listed.
Error Message
N/A
Cause
The file CloudPoint_plugin.conf is missing on the target primary server
Solution
Please perform the following on the target primary server:
- Copy the CloudPoint_plugin.conf file from the source primary server to the target primary server.
path for CloudPoint_plugin.conf :
windows: <install_path>\NetBackup\var\global
Linux: /usr/openv/var/global - Plugins will be visible now.
- Run the command on the target primary server "nbemmcmd -listhosts" to get the cloudpoint_server name.
- Login in the webui of the target primary server, go to the path: Storage > Snapshot Manager > Sanpshot Servers.
Note down the "Workload" value present for the Snapshot server. - Run the command on the target primary server:
tpconfig -update -snapshot_manager <cloudpoint_server> -manage_workload <WORKLOAD>
Where: cloudpoint_server is the name from point 3
WORKLOAD can be "ONPREM" or "CLOUD" based on the value from point 4 - Run discovery from the webui.