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Description
On NetBackup Appliance primary servers, at versions of the Appliance software at 4.1 or later, users may not be able to log into the NetBackup WebUI after a reboot. A potential cause for this behavior is due to a large number of LUNs attached to the server.
Cause
When this occurs and is due to the number of LUNs, it is due to systemd-udevd taking a long time to start. The result is that NetBackup processes will eventually timeout and will not be running when the reboot is complete.
Solution
Stop and restart the NetBackup processes, then try logging into the NetBackup WebUI again.
To restart the NetBackup processes from the NetBackup Appliance Shell Menu:
- To stop the NetBackup processes, go to Support and execute: Processes NetBackup Stop
- To start the NetBackup processes, go to Support and execute: Processes NetBackup Start
- To show the current status of the NetBackup processes, go to Support and execute: Processes NetBackup Show