Important Update: Cohesity Products Knowledge Base Articles
All Cohesity Knowledge Base Articles are now managed via the Cohesity Support Portal: https://support.cohesity.com/s/searchunify. The Knowledge Base articles available here will not reflect the latest information or may no longer be accessible.
The incremental backup that runs after this error, "The software trial period has expired", gets promoted to a full backup when a license is applied.
Problem
The incremental backup that runs after this error, "The software trial period has expired", gets promoted to a full backup when a license is applied.
Error Message
Exception in Job Log : Resource \\servername\C: was not found in the previous instance of this job. It will be fully protected in this job.
Cause
The software license should be renewed before the current license expires. It is important because the backups continue to run as normal, backing up the workload without a miss to create a recovery point.
Solution
Install the renewed license before the current one expires.