Flex Appliance hardware monitoring errors after a power cycle from the Veritas Remote Management Interface
Problem
In Flex Appliance, after a power cycle from the Veritas Remote Management Interface, you receive an alert about the AutoSupport service, and the show hardware-health commands fail.
Error Message
The alert shows the following message:
V-475-4-30003: One or more of the hardware monitoring services is not running. To resolve this issue, restart the AutoSupport service from the appliance shell menu.
If you run the show hardware-health command, the following message may appear:Hardware health information is not available because the system is in the process of gathering data.
If this error remains after 15 minutes, run the following command to clear the component statuses: support clear-hardware status
Or the commands may also become stuck for ten to twelve minutes.
Cause
This error occurs because the database becomes corrupted and enters a failed state intermittently when the appliance is power cycled from the remote management interface.
Solution
This issue requires assistance from Cohesity Technical Support. Ask your representative to reference this article.