Error 11720 is thrown noting an installation failure and script error in Discovery Accelerator 15

Article: 100067139
Last Published: 2025-11-19
Ratings: 1 0
Product(s): Enterprise Vault

Problem

During the installation of Veritas Enterprise Vault (EV) Discovery Accelerator (DA) 15, users can encounter the error message below.  This error will prevent the successful installation of DA 15.

 

Error Message

Log Name: Application
Source: MsiInstaller
Date: 24/04/2024 10:11:48
Event ID: 11720
Task Category: None
Level: Error
Keywords: Classic
User: S-1-5-21-3158732595-2330569017-760084839-124179
Computer:
Description:
Product: Veritas Enterprise Vault Discovery Accelerator -- Error 1720. There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor. Custom action BuildPrereqMsg script error -2146828275, Microsoft VBScript runtime error: Type mismatch: 'CDbl' Line 148, Column 9.

V-437-11720

 

Cause

The root cause of this issue is a script error during the installation process. Specifically, the error occurs due to a type mismatch with the CDbl function in the Microsoft VBScript runtime. This error prevents the completion of the installation and triggers the error message.

 

Solution

To resolve this issue and successfully install DA 15, follow these steps:

  1. Open the Control Panel on your Windows machine.
  2. Click on the Clock and Region, Region, or Region and Language option depending on the Windows Server version.
  3. In the Formats tab, click on the Additional settings... button.
  4. In the Decimal symbol field, ensure that the decimal separator is set to a dot (.) instead of a comma (,).
  5. Click the OK button to save the changes.
  6. Restart the server to apply the regional settings changes.
  7. Attempt to reinstall DA 15.

Changing the regional settings for the decimal separator from a comma to a dot should resolve the type mismatch error in the script and allow the installation to proceed without encountering the error.

 

Content in the knowledge base article has been created with the assistance of an artificial intelligence language model.

Was this content helpful?