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Description
This document describes the currently known issues for all Veritas supported CyberArk plugins. Each listed issue includes a description of the issue, the cause, and how to resolve or work around the issue. For any solution that describes a workaround, check this document periodically to see if a plugin update is available to resolve the issue.
Veritas NetBackup Flex Scale and Access Appliance API CyberArk CPM Plugin
- Issue description
Unable to set or change valid user passwords on a NetBackup Flex Scale Appliance or an Access Appliance through the CyberArk plugin. Although the new user password may comply with the STIG and custom password policy rules on these appliances, the CyberArk plugin fails to change the password.
- Cause
The following custom password policy rules for the described Appliances cannot be edited through CyberArk:- Maximum repetitive characters of the same class
- Minimum character classes
- Character difference with old password
- Maximum repetitive charactersAs a result, you cannot set or change an Appliance user password that meets the STIG and custom password policy rules through the CyberArk plugin.
- Solution
The password policy in the appliances must correlate with the password policy in the CyberArk plugin because the plugin generates the new passwords. To work around this issue, update the password policy in the plugin so that the new generated passwords adhere to the appliance password policy.
There are no other known issues with any other plugins at this time.