Please enter search query.
Search <product_name> all support & community content...
Article: 100065413
Last Published: 2025-10-10
Ratings: 0 0
Product(s): Appliances
Problem
If you update the appliance and then roll back, the update task shows as failed.
Error Message
A banner shows the following message: Update node failed.
- An Update node task also shows in the Activity Monitor with a Failed status.
- The task shows 86% progress and eventually fails with a timeout error.
Cause
A rollback operation does not show as a separate task in the Activity Monitor from the update, so the Activity Monitor does not show the correct information.
Solution
The error can be ignored since it only indicates that the update was not performed.