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Article: 100064302
Last Published: 2025-10-10
Ratings: 0 0
Product(s): Appliances
Problem
Fibre Transport Management Service (FTMS) backups fail after an update to Flex Appliance 4.x.
Error Message
The following error messages can be observed on the NetBackup web UI for the primary server.
Cause
The FTMS client is not visible from the NetBackup media server. Further analysis is ongoing to determine the root cause.
Solution
Log in to the NetBackup media server and run the following command to rescan the FTMS client:
/usr/openv/netbackup/bin/admincmd/nbftconfig -rescanclient < client hostname >
After the rescan operation completes sucessfully, the FTMS backups should work.