CISA KEV GNU C Library (CVE-2023-4911)

Article: 100061342
Last Published: 2023-12-11
Ratings: 1 0
Product(s): Backup Exec, Access, Appliances, Data Insight, Desktop Laptop Option, eDiscovery Platform, Enterprise Vault, InfoScale & Storage Foundation, NetBackup & Alta Data Protection, Resiliency Platform, System Recovery, CloudPoint, SaaS Backup, Migrate, Merge1, NetBackup IT Analytics, Veritas Alta Backup as a Service, Veritas Alta Archiving, Veritas Alta Capture, Veritas Alta eDiscovery, Veritas Alta Surveillance, Veritas Alta SaaS Protection, Veritas Alta Analytics, NetBackup Flex Scale, Veritas Alta Data Insight

Description

Veritas is aware of the recently announced critical severity vulnerability with GNU C Library  (CVE-2023-4911). All Veritas Product Security and Development teams are actively reviewing our software to determine if the vulnerability exists in any of our products. 

About Remediation

To check updates on the remediation steps, please refer to the Security Advisory here: https://www.veritas.com/content/support/en_US/security/VTS23-017

Disclaimer

THE SECURITY ADVISORY IS PROVIDED "AS IS" AND ALL EXPRESS OR IMPLIED CONDITIONS, REPRESENTATIONS, AND WARRANTIES, INCLUDING ANY IMPLIED WARRANTY OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE OR NON-INFRINGEMENT, ARE DISCLAIMED, EXCEPT TO THE EXTENT THAT SUCH DISCLAIMERS ARE HELD TO BE LEGALLY INVALID. VERITAS TECHNOLOGIES LLC SHALL NOT BE LIABLE FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES IN CONNECTION WITH THE FURNISHING, PERFORMANCE, OR USE OF THIS DOCUMENTATION. THE INFORMATION CONTAINED IN THIS DOCUMENTATION IS SUBJECT TO CHANGE WITHOUT NOTICE.

Was this content helpful?