Please enter search query.
Search <product_name> all support & community content...
Article: 100054893
Last Published: 2023-01-20
Ratings: 0 0
Product(s): Backup Exec
問題
イベント ID 58057 : Backup Exec アラート: メディアエラー
(サーバー: "ServerName") ディスクはオフラインです。
エラーメッセージ
UMIコード : V-275-559
UMIコード : V-379-58057
ログの名前: Application
ソース: Backup Exec
イベント ID: 58057
説明:
Backup Exec アラート: メディアエラー
(サーバー: "ServerName") ディスクはオフラインです。
これは通常、フォルダが削除、名前変更または共有解除されたことによりアクセス不能になって起こります。また、ディスクに空き領域がない場合にも起こります。フォルダをオフラインに切り替えました。この状況に対処してください。イベントビューアのアプリケーションログに追加情報が見つかる場合もあります。
原因
このアラートは、Backup Exec がディスクストレージデバイス (B2D: Backup-to-Disk device) にアクセスできなかったために発生します。
これは通常、次の 1 つ以上の理由によっても発生します。
- ディスクストレージのバックアップファイルが何らかの理由で破損した場合。
- ディスクストレージのフォルダが削除、名前変更、または共有解除されたためにアクセスできない場合。
- ディスクの空き容量がない場合。
- ストレージがオフラインに設定されているか、デスクストレージデバイスがリモートサーバーまたは NAS サーバー上の共有フォルダをディスクストレージとして設定されている場合に、デバイスとの通信ができない場合
- リモートデバイスの管理者パスワードが変更された場合。
- デバイスの IP アドレス / 名前の変更が更新されておらず、対応する DNS エントリーがない場合。
解決策
- ディスクストレージの対象となるボリューム / フォルダが利用可能であり、名前が変更されていないこと、または圧縮されていないことを確認します。
- ディスクストレージとして設定されたボリュームに十分な空き容量があることを確認します。
- ディスクストレージがリモートボリュームまたは共有フォルダに設定されている場合は、ディスクストレージがオンラインであり、Backup Exec サーバーからアクセスできることを確認します。
- ディスクストレージがリモート共有フォルダに設定され、共有パスワードが変更された場合は、Backup Exec サービスログオンアカウントでアクセスできるようにします。
- 最近の変更により名前解決の問題が発生した場合は、DNS フラッシュスイッチを実行し、デバイスへの名前解決を可能にします。
(スタートボタン > ファイル名を指定して実行 > cmd > ipconfig /flushdns)