Please enter search query.
Search <product_name> all support & community content...
Article: 100054807
Last Published: 2026-03-13
Ratings: 0 0
Product(s): Enterprise Vault
Problem
Attempting to view audited activities for a Research Folder displays no data.
Error Message
None
Cause
Veritas Enterprise Vault (EV) Compliance Accelerator (CA) and Veritas Advanced Supervision (VAS) on-premise have an Enhanced Auditing feature that can be configured to audit certain activities performed in the Application, Department and Research Folder Scopes. The audited activity can only be viewed in the VAS web interface's Audit viewer widget. To view this information, a user must be assigned a Role with the View Audit Information permission. By default, no built-in Folder Scope Role has this Permission granted.
Solution
Modify any of the existing Folder Scope Roles to include the View Audit Information permission and assign that Role to the user.