Please enter search query.
Search <product_name> all support & community content...
Exchange Online collector(Office 365 Sync) not available in Archive Collectors section in Veritas Alta Archiving Administration console
Article: 100054592
Last Published: 2026-01-13
Ratings: 0 0
Product(s): Veritas Alta Archiving, Veritas Alta eDiscovery
Problem
Exchange Online collector(Office 365 Sync) not available in Archive Collector section in Veritas Alta Archiving Administration console.
Error Message
No error message is seen. The Exchange Online collector is simply missing from the Archive Collector section.
Cause
The Exchange Online collector is only available when account provisioning has been set to Microsoft Office 365.
Solution
1. Navigate to Configuration | User Management in Veritas Alta Archiving Administration console.
2. Change provisioning to Manage account provisioning remotely and select the check box Using Microsoft Office 365.
3. Click on Save.
4. Navigate to Archive Collectors. The Exchange Online collector should be now available for configuration.