Problem
Deduplication storage goes offline after upgrading to Backup Exec 21.4. Also, in case of import Deduplication, the Storage remains offline.
Error Message
Deduplication disk storage 0001 offline, this device has not been discovered correctly.
Cause
The issue occurs when there is a space character in the Dedupe username.
Solution
There are no plans to address this issue by way of a patch or hotfix in earlier versions of the software at the present time. However, the issue has been addressed in the revision of the product specified at the end of this article.
Please contact your Veritas Sales representative or the Veritas Sales group for upgrade information including upgrade eligibility to the release containing the resolution for this issue.
This issue is resolved in Backup Exec 22.1.
WORKAROUND
1) Click on the Backup Exec icon on the upper left corner of Backup Exec console, go to Configuration and Settings -> Logon Accounts -> Manage Logon Accounts.
2) Select the Dedupe user and click Edit.
3) Remove the space character at the end of the Dedupe username.
4) Click OK to save the changes.
5) Restart all the Backup Exec services (include Dedupe services)