Please enter search query.
Search <product_name> all support & community content...
Article: 100052011
Last Published: 2021-12-06
Ratings: 0 0
Product(s): NetBackup IT Analytics, NetBackup & Alta Data Protection
Problem
APTARE report email are not being sent.
Error Message
Observing this error in portal.log (under Windows : c:\opt\tomcat\logs
, Unix: /opt/tomcat/logs
)
ERROR com.aptare.sc.service.email.BaseEmailService.sendEmail - {} = No authentication mechanism supported by both server and client
Cause
Email server does not require authentication
Solution
Follow the steps mentioned below
- Log into UI with a Superuser account (i.e admin@domain.com)
- Navigate to Admin > Advanced > System Configuration > Portal
- Uncheck "Email SMTP authentication" - Click on "Save and Apply"