Worker nodes will not come online after upgrading to version 10.x or a node restore

Article: 100051897
Last Published: 2021-11-22
Ratings: 0 0
Product(s): eDiscovery Platform

Problem

On the System > Appliances page, all of the worker nodes are 'Red' (Unavailable).

Error Message

<< Worker Node Server log >>
Unable to join the cluster as the appliance is disabled

Cause

The D:\CWShared\ClustermasterParameters folder is not populated on the Cluster Master Server

Solution

On the Cluster Master:

  1. Open the Clearwell Commander
  2. Action > Stop Appliance Services 
  3. Action > Password Manager
  4. Show Passwords and add 123 to the 'JDK Certificates Store' password and press OK.
  5. Once the password is updated, Show Passwords and remove the 123 from the 'JDK Certificates Store' password and press OK.
  6. Once the password is updated, verify the D:\CWShared\ClusterMasterParameters folder is populated with the following files:
    D.properties
    E.dat
    <Servername.string>.XML
    S.properties
  7. Start the eDP services.

The appliances will automatically update and become green.  If after ten minutes, the appliance is not green, enable the node on the Cluster Master System > Appliances page, then restart the eDiscovery services of the Worker Node,
 

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