How to perform sequential Power Cycle of Tape library or Tape drive connected directly to Backup Exec server
Problem
Tape storage devices are not visible in Backup Exec console.
Other issues may include Tape drives or Tape libraries that are offline, storage devices that are not found, recognized, or detected.
Tape drives that do no appear under Robotic Library but appear as standalone devices.
Error Message
0xe000810c - Physical Volume Library Drive not available.
Tape devices not detected under Robotic Library.
Cause
Communication issues between a Tape library or Tape drive(s) and the Backup Exec server.
Tape drive or Robotic Library serialization issue.
Solution
Perform a sequential Power Cycle to resolve any communications issues between a Tape library or Tape drive(s) and the Backup Exec server.
Steps to perform sequential Power Cycle:
- Shut down (Turn Off/Power Off) the Backup Exec server to which the Tape Drive or Tape Library is connected.
- Turn off (Power Off) the Tape Library or Tape Drive.
- Unplug the physical connection between the Tape library and Backup Exec server.
- Leave the connection unplugged for 5 minutes.
- Connect all the cables between the Tape library and Backup Exec server.
- Turn On (Power On) the Tape library and wait till all the lights on Tape library goes stable. Wait for it to get completely initialized and until it shows ready status.
- Once all the lights are stable -Turn On (Power On) the Backup Exec server.
If the issue is still not resolved, review the following article -
How to troubleshoot issues with a Robotic Library (autoloader/changer) and/or Tape Drive(s).