NetBackup client backup fails with error - NetBackup status code: 7641 Failed to find a common CA Root for secure handshake.

Article: 100049777
Last Published: 2022-01-21
Ratings: 20 9
Product(s): NetBackup

Problem

Unable to connect to client.

Error Message

Status 7641 - failed to find a common CA root for secure handshake

Cause

Client was configured with top server in NetBackup Server list set incorrectly, name of server was not the master.

Solution

  1. Correct top Server in client's Server list to match the correct name of the Primary/Master Server.
  2. Execute following commands on client to obtain certificate:
    • nbcertcmd -getCACertificate
    • nbcertcmd -getCertificate

Note: The nbcertcmd command is located on NetBackup Clients in the following path:
Unix/Linux: /usr/openv/netbackup/bin
Windows: <install_path>Veritas\NetBackup\bin

Upon completion, if the above commands produced no errors, confirm the master server can now connect to the client using:

bptestbpcd -client <clientname>

Note: The bptestbpcd command is located on NetBackup Servers in the following path:
Unix/Linux: /usr/openv/netbackup/bin/admincmd
Windows: <install_path>Veritas\NetBackup\bin\admincmd

Or, from the NetBackup Administration Console under NetBackup Management > Host Properties > Clients.

And then test connectivity from client to master:

bpclntcmd -pn -verbose

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