Important Update: Cohesity Products Knowledge Base Articles


All Cohesity Knowledge Base Articles are now managed via the Cohesity Support Portal: https://support.cohesity.com/s/searchunify. The Knowledge Base articles available here will not reflect the latest information or may no longer be accessible.

Access Denied error on Activity Monitor on Appliance Master server administration console.

Article: 100048947
Last Published: 2020-11-18
Ratings: 0 0
Product(s): Appliances, NetBackup

Problem

Activity Monitor Failure on Appliance Master server - Access Denied - you do not have permission to perform this operation this resource (188)

Error Message

Access Denied - you do not have permission to perform this operation this resource (188)

Cause

NBAC (NetBackup Access Control) is enabled on Appliance Master Server.

Solution

This error on Activity Monitor normally occurs when NBAC is enabled on Appliance. 

Check the "bp.conf" file for the below entry, if NBAC is enabled.

USE_VXSS = AUTOMATIC

NBAC is not supported on Appliance and need to disable NBAC in "bp.conf" file.

path - /usr/openv/netbackup/bp.conf

Edit the "bp.conf" to change the entry as follows, and save the file:

USE_VXSS = PROHIBITED

Login into Java Console again, now Activity Monitor should show all the information.

Was this content helpful?