Insufficient permissions to access the Veritas Alta Surveillance portal

Article: 100048468
Last Published: 2025-10-15
Ratings: 0 1
Product(s): Veritas Alta Surveillance

Problem

Attempting to access the Veritas Alta Surveillance (VAS) portal fails and displays an error advising of insufficient permissions. See Related Articles below for the portal URLs applicable to your region.

 

Error Message

User does not have sufficient permissions to access

 

Cause

The user either is not provisioned for VAS access or is not assigned a Role in VAS.

 

Solution

First verify the user is provisioned for VAS access.

1. Access the Alta View Governance & Compliance Portal.

2. Click on Account Management.

3. In the right pane, enter the user's name, search for the user, and double-click on the user.

4. Verify Advanced Surveillance is selected under Services.

Then verify the user has a Role assigned in VAS by logging in as a current Admin account. There are two types of Roles that can be assigned, based on the user's required access. If the users requires administrative access, the Role will need to be assigned under the Application | Role Assignment tab. If the user requires access to one or more Departments, then the Role will need to be added under the Role Assignment tab in each required Department.

The following steps illustrate how to add an Application Role:

1. Login to the VAS portal with a user that has System Admin rights.

2. Click on Application, then click on Role Assignment

3. Click on Add User.

4. In the pop-up window, search for and click on the user's name, then click Save.

5. Find and click on the newly added user in the left pane, then click on Add Roles.

6. In the pop-up window, select the required Role and click Save.

 

To assign a user to a Department Role, the steps are the same, except they are performed under the Role Assignment tab in the required Department.

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