Problem
When an attempt is made to delete email(s) via the Privileged Delete option via the Veritas Alta eDiscovery portal, the deletion fails with status On Legal Hold.
Error Message
Cause
Emails which have been placed on Legal Hold cannot be deleted using Privileged Delete option.
Solution
Emails are generally put on Legal Hold via Cases within Veritas Alta eDiscovery Portal.
1. For the emails to be deleted, check if the associated user's archive has been added as a Custodian on a Case which is on Legal Hold.
2. Once all Cases are located, set Apply Legal Hold to No and Save on each case that contains the user's archive. Once all Cases have been updated attempt the deletion again.
3. If the deletion attempt is unsuccessful even after making the above changes, contact Veritas Technical Support.