VSR Console freezes on "Target Drive" screen when selecting "Recover My Computer" on a computer which has 32 or more volumes.
Problem
VSR Console freezes on "Target Drive" screen when selecting "Recover My Computer" on a computer which has 32 or more volumes.
Cause
VSR is designed to read a maximum of 31 disks starting from 0. If more than 31 disks are added, the console hangs.
Workaround
Decrease the number of disks to 31 or less.
This issue is currently under investigation by Veritas Technologies LLC. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Veritas Sales representative or the Veritas Sales group to discuss these concerns.
Note: Customers experiencing this issue are encouraged to contact Veritas Technical Support as data is still being collected to assist in resolving this issue.