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Problem
Unable to login to NetBackup Administration Console - Status code 7656 is returned because the CRL has expired.
Error Message
"Unable to login, status: 7656. The revocation status of the host certificate cannot be verified using the Certificate Revocation List (CRL) because the CRL expired. The CRL is older than 7 days."
Attempts to update the CRL on the master server were unsuccessful:
install_path\netbackup\bin\nbcertcmd -getCRL
Failed to fetch certificate revocation list for <Master_server>. 5982: The certificate revocation list is unavailable.
Successfully refreshed security level for nbmaster01.
EXIT STATUS 9305: CRL retrieval operation was partially successful.
Cause
Web server username's password has expired on Windows.
Solution
Reset Web Server username's password by performing the below steps:
Follow the prompts to complete the password reset procedure.
You need to update the same password in services console also.
- Hit Windows+R, type “services.msc” into the Run box, and then hit Enter.
- Locate "Netbackup Web Management Console" service -> Right Click and Select 'Properties' -> Log On -> This account -> Provide account name and password -> Ok
Restart "Netbackup Web Management Console" service.
Run nbcertcmd -getCRL again to see, if it resolves the problem. If it does, try to login to the Java GUI.