Event ID 41259 - It is more than 1 day since some partitions were scanned to check for newly-archived items that have not been backed up or replicated.
Problem
Event ID 41259 - It is more than 1 day since some partitions were scanned to check for newly-archived items that have not been backed up or replicated.
Error Message
Log Name: Veritas Enterprise Vault
Source: Enterprise Vault
Date:
Event ID: 41259
Task Category: Monitoring
Level: Warning
Keywords: Classic
User: N/A
Computer:
Description:
It is more than 1 day since some partitions were scanned to check for newly-archived items that have not been backed up or replicated.
Partitions not scanned for 1 day: 1
Open partitions: 6
List of partitions not scanned for 1 day: <Name of partitions not scanned>
V-437-41259
Cause
All partitions should be scanned daily by the storage service to ensure newly archived items are backed up. If a partition is not scanned within 24 hours this warning will be seen.
Solution
Identify the partition location that is not being scanned by looking at the List of partitions not scanned for 1 day in the Event Log error Description. Some possible solutions are as follows:
If all partitions are listed, ensure Enterprise Vault is going in and out of backup mode successfully as the backup scan occurs after EV goes out of backup mode.
If only a few partitions are listed, ensure the backup flag is cleared on those partitions.
If using trigger file as the backup method on the partition, ensure a new trigger file is being created at the root of the partition. More information on the trigger file can be found at https://www.veritas.com/content/support/en_US/article.100016637