Unable to add an Enterprise User using LDAP

Article: 100046871
Last Published: 2025-05-23
Ratings: 0 0
Product(s): eDiscovery Platform

Problem

Unable to add an Enterprise User using LDAP

Error Message

User name not available. User currently exists or has been deleted.

Cause

User already has been added at one point.

Solution

When attempting to add a user from System->Users as an Enterprise, the error can occur even if the user was previously added as a local account.

To resolve the issue, a support engineer needs to modify the user login information from the mySQL database. Please contact support to resolve this issue as the customers will not be able to access the Advanced Support Features even if login with Admin permissions

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