Deployment of NetBackup Virtual Appliance 3.2 or later fails from vSphere Client 6.0

Deployment of NetBackup Virtual Appliance 3.2 or later fails from vSphere Client 6.0

Article: 100046577
Last Published: 2019-10-31
Ratings: 0 0
Product(s): Appliances

Problem

An attempt to deploy NetBackup Virtual Appliance 3.2 or later fails from version 6.0 of the vSphere Client or the vSphere Web Client.

Error Message

  • The vSphere Client shows the following error:
    The OVF package is invalid and cannot be deployed.
    The following manifest file entry (line 1) is invalid: SHA256(<ovfname>.OVF)
  • The vSphere Web Client shows the following error:
    Could not read the OVF package certificate.

Cause

Version 6.0 of the vSphere Client and vSphere Web Client does not support the SHA256 hashing algorithm, which NetBackup Virtual Appliance uses.

Solution

Use the OVF Tool to deploy the appliance or refer to the following VMware Knowledge Base article for a workaround:

https://kb.vmware.com/s/article/2151537

Note: Although this article states that the vSphere Web Client 6.0 supports the SHA256 algorithm, our testing still encountered this error on the web client.

Was this content helpful?