Problem
Garbage characters displayed on localized OpsCenter 8.2 Web User Interface.
Error Message
Non 7-bit ASCII characters will be shown as "?" in the following area. Although there will be no loss of data or functionality, some information are not readable.
- On the logon screen, texts and link texts in Production Information, Getting Help, and Browser Preferences drop-down fields are garbled.
- In the Monitor tab, when selecting List View or Summary View, table headers in the top pane and detailed job information in the bottom pane are garbled.
- The window that pop up by clicking Tools, Help or About link on the title bar of OpsCenter views is garbled.
Cause
The logic has been changed to that a default content type is not set in the HTTP Response Header for JSP according to the circumstances. This issue has been fixed by adding a default encoding to the response in the next release of OpsCenter and the EEB for 8.2.
Solution
This issue has been fixed in the next release of OpsCenter. Veritas is currently working on providing an EEB for OpsCenter 8.2 customers. Until Veritas publishes the EEB to SORT, it is recommended to switch OpsCenter Web user interface to English.
- After logon, Move to the Settings tab > User Preferences > General.
- Select English in the default locale drop-down list.
- Click Save button.
- Click Logout on the title bar of OpsCenter view.
- Log in OpsCenter Web user interface.
https://www.veritas.com/content/support/en_US/downloads/update.UPD765800