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Article: 100046446
Last Published: 2019-10-24
Ratings: 1 2
Product(s): NetBackup & Alta Data Protection
Problem
EXIT STATUS 71: None of the files mentioned in the file list exist or may not be accessible
Windows UNC CIFS (Common Internet File System) share backup failed with Status 71
Error Message
from client my_client1: TRV - object not found for file system backup: \\<server>\<path>\
from client my_client1: TRV - object not found for file system backup: \\<IP>\<path>\
from client my_client2: WRN - SKIPPING, entry \\<IP>\<path>\ does not exist on host or is not accessible.
Cause
NetBackup client services running as Local System do not have access to mapped drives or network shares.
Solution
- Locate a Domain Account which has Local Administrative permissions on the Windows client and also "Run as Root" / "Full Control" permissions on the target CIFS share.
- Open client server 'Services':
C:\> services.msc
- Once the Services GUI opens, change the following 3 NetBackup services 'Logon' from 'Local System' to the Domain account.
- NetBackup Client Service
- NetBackup Legacy Client Service
- NetBackup Legacy Network Service
- After the change, stop ALL the windows client NetBackup services:
install_path\Veritas\NetBackup\bin\bpdown -f -v
- Locate the client PBX service: 'Veritas Private Branch Exchange' in the client 'Services'
- 'Restart' 'Veritas Private Branch Exchange'
- Then restart the windows client NetBackup services:
install_path\Veritas\NetBackup\bin\bpup -f -V
Policy Change:
Open the policy attributes and select the 'Backup Network Drives' check box and click OK