Enterprise Vault Policy Manager (EVPM) no longer works after upgrading to (EV) 12.3.

Enterprise Vault Policy Manager (EVPM) no longer works after upgrading to (EV) 12.3.

Article: 100046291
Last Published: 2019-11-13
Ratings: 0 0
Product(s): Enterprise Vault

Problem

Enterprise Vault Policy Manager (EVPM) no longer works after upgrading to (EV) 12.3. 

Error Message

"Creating privileged MAPI session ...

Error: Unknown error 0x80131502 "

 

Cause

This issue is currently under investigation. However, a code change after (EV) 12.1 may present a problem for certain environments. 

Solution

Work Around: This issue can be worked around by using the 12.1 version of evpm.exe. Please call into support to obtain a copy of the 12.1 version of evpm.exe.

 

Veritas Corporation has acknowledged that the above-mentioned issue is present in the version(s) of the product(s) referenced in this article.

This issue is currently under investigation by Veritas Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a cumulative hotfix or service pack in the current or future versions of the software. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Veritas Sales representative or the Veritas Sales group to discuss these concerns.  For information on how to contact Veritas Sales, please see http://www.veritas.com .

Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.

References

JIRA : CFT-2189

Was this content helpful?